Sonnox Oxford EQ Native

SonnoxSKU: 1029-15
filler

Price:
$270
Stock:
In stock

Instant Delivery This product is instantly delivered via email seconds after your purchase is completed.

Digital Product This product may only be downloaded from the manufacturer’s website. You will receive an email with the license code to complete your order. Enjoy a safe and fast way to get the latest version and full support direct from the manufacturer.

Description

 

A great sounding EQ is essential to any mix. Which EQ to use can vary depending on artistic requirement, but quality and flexibility are both critical at all times. What if there was one Plug-In with four distinct EQ types – from surgical to musical – with a track record of being used to mix the biggest hits, films, and live shows?

Enter our flagship Oxford EQ, a Plug-In that traces its heritage to the original EQ section on the acclaimed Sony OXF-R3 digital console. Hallmark sonic transparency meets a simple and interactive interface – resulting in quick, confident and great sounding mix decisions.

FEATURES

5-band parametric EQ with variable-slope HP/LP filters
Four completely different sounding EQ types
         1. Clinical EQ similar to the SSL4000 E series
         2. Tighter ‘cut’ for removing problem frequencies
         3. Classic EQ similar to Neve and SSL G series curves
         4. Wide and gentle curves perfect for mastering

Automatable A/B compare button toggles EQ settings
Ultra low noise and distortion

 

 

System Requirements
This plug-in offers 2 activations for each product licence you own.
All licences must be kept on the same iLok account, and each activation will allow you to authorise your Plug-In using either of the following methods:
   
  • iLok USB device. iLok2 / iLok3 required with latest drivers
  • iLok Cloud. Active internet connection required
 
Pro Tools
Pro Tools 10 and above – AAX Native
Approved Pro Tools CPU, OS and hardware configuration: www.avid.com
 
Audio Units
Audio Units-compatible application (Logic, Digital Performer etc.)
Mac OS X 10.8 or later
 
VST2 / VST3
VST2 or VST3 compatible application (Cubase, Nuendo, Sequoia etc.)
Mac OS X 10.7 or later
Windows 7 or later
 
 
Note: The minimum version of OpenGL required to use the plug-in is OpenGL 3.3 more details.

Payment & Security

American Express Apple Pay Diners Club Discover Elo Google Pay JCB Klarna Mastercard PayPal Shop Pay Venmo Visa

Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.

You may also like

Recently viewed